When processing orders you might come across the "Failed to find any rates for this order" error.

In techShip Desktop Client this error could also be reported by the system as "Missing Carrier ID".



There are a few elements that cause this issue (it could be just one of them or both)

  • The order has not been imported as rate shopping and doesn't have a Carrier set (See solution #1 below)
  • The Billing Account at the Client Level is including an empty service code list


Feel free to follow this video guide, or the step-by-step procedure below.




SOLUTION #1


Verify that “Import Empty Carrier as Rate Shoppingis checked on the Client profile you're processing orders for.



When an order does not have a Carrier assigned in the WMS and is imported using the [Import] option, if this option is checked, techShip will automatically assign and consider those orders as Rate Shopping
If not, techShip will not be able to process them, since they are missing a Carrier and an order to rate shop as well.


SOLUTION #2


Verify that you are not including an empty list of services within that Client's profile Rate Shopping Service Codes.


To do so:


  1. Access Clients under the Maintenance menu



  2. Click on the client related to the order

  3. Edit the Billing Account (Carrier) related to the order and error

     
  4. Select the Rate Shopping Service Codes tab

  5. Verify that you haven't selected "Include only selected codes" and not chosen any of them, if so you can either:

    a) Add codes to only include those and consider them for rate shopping

    b) Switch "Include only selected codes" to "Exclude selected codes", thus by excluding none you include all



  6. Press Save to apply the changes