Operation returned an invalid status code (...) Must have at least one shipping content block [Solution]

Modified on Mon, 12 Aug 2019 at 06:33 PM

When processing orders, you might come across the "Operation returned an invalid status code (...) Must have at least one shipping content block" error.



This error is shown when SKU information is missing on the Packaging level. 


There are two possible solutions for this issue:

  1. Correct the orders in your WMS setting a value for the items, delete the batch in techSHIP and reimport it for processing

  2. Correct the values in techShip, as detailed below


Feel free to follow the step-by-step guide written below or the video guide, as you prefer: 




To solve this issue you will have to:


  1. Access the Orders/batch screen for the order that applies to the case through any of the possible menus (after importing the order, searching on Batches screen, etc)

  2. Edit the order in question



  3. Access the Packaging tab

  4. Open the box content view to have access to the SKU(s) information

  5. Edit or add the SKU(S)'s description, quantity, country of origin and/or price value as it applies to the case

  6. Save to commit the changes on the order


After doing so, if the rest of the order's information is correct, you will be able to process it.


Was this article helpful?

That’s Great!

Thank you for your feedback

Sorry! We couldn't be helpful

Thank you for your feedback

Let us how can we improve this article!

Select atleast one of the reasons

Feedback sent

We apprciate your effort and will try to fix the article